The Daily Paul has been archived. Please see the continuation of the Daily Paul at Popular Liberty.com

Thank you for a great ride, and for 8 years of support!

Comment: Hmm..

(See in situ)


Hmm..

Is this talking about the clients we download to our PC's? If so, why not just have all the pools require the latest version? Seems that would fix this.